Mindestanforderungen an den Computer für Wyatt-Software

ASTRA®, DYNAMICS®, CALYPSO und VISION erfordern einen PC mit diesen minimalen Spezifikationen:

  • Intel® i5-Processor oder besser
  • Bildschirm mit einer Auflösung von 1280 x 1024 oder höher
  • Unterstützung für DirectX 9-Grafik
  • 4 GB RAM; 8 GB, wenn zusätzliche Software gleichzeitig auf demselben PC laufen soll, z. B. HPLC-Software oder SQL Server für ASTRA/DYNAMICS mit Security Pack
  • 1 GB freier Festplattenplatz für die Installation
  • 1 Ethernet-Anschluss
  • USB 2.0-Anschluss für die Kommunikation mit dem Calypso-Gerät (nur CALYPSO)
  • Unterstütztes Betriebssystem (siehe unten)
  • DVD-Laufwerk für die Installation
  • Für ASTRA/DYNAMICS mit Security Pack: Microsoft® SQL Server oder SQL Server Express 2012, 2014, 2016, 2017 oder 2019

Für OBSERVER ist ein PC mit diesen minimalen Spezifikationen erforderlich:

  • Microsoft®-Betriebssystem: Windows® 10 64-bit Professional
  • Intel i7 Broadwell (5. Generation) oder besserer Prozessor
  • 16 GB Arbeitsspeicher
  • 500 GB SSD, wenn Experimente lokal gespeichert werden
  • WebGL muss von Ihrem PC und dessen GPU(s) unterstützt werden
  • Computer mit eigenständigen AMD-GPUs müssen über Radeon 18.5.1-Treiber oder neuer verfügen

Empfohlene Computerspezifikationen für die Wyatt-Software

Für eine optimale Leistung sollten ASTRA, DYNAMICS, CALYPSO und VISION auf einem PC mit diesen zusätzlichen/erweiterten Spezifikationen installiert werden:

  • Intel i7 Broadwell (5. Generation) Prozessor oder besser
  • Bildschirm mit einer Auflösung von 1920 x 1080 oder höher
  • 16 GB oder mehr RAM
  • 500 GB oder mehr Solid State Disk (SSD)
  • Für ASTRA/DYNAMICS mit Security Pack: Microsoft® SQL Server 2016, 2017 oder 2019

Betriebssytem

Windows 7 Compatibility

ASTRA, DYNAMICS, VISION und CALYPSO laufen unter den folgenden Betriebssystemen:

  • Empfohlen: Microsoft Windows® 10 64-bit Professional Edition
  • Mindestanforderung: 64-Bit-Version von Microsoft Windows 10/8 Professional/Enterprise Edition

ASTRA, DYNAMICS und CALYPSO wurden ausgiebig mit englischen Versionen des Windows-Betriebssystems getestet. Wir können keine absolute Kompatibilität mit allen anderen Sprachversionen garantieren.

Wenn Sie ein Upgrade Ihrer aktuellen Software auf die neueste Version in Erwägung ziehen, melden Sie sich bitte beim Wyatt Support an und prüfen Sie die Kompatibilität Ihrer Geräte mit der neuesten Software, oder wenden Sie sich an den Kunden-Support.